首页 >股票知识 > 公式理论 > 正文

通达信七色花开主图指标公式

时间:2023-01-13 17:32:52 来源:股票知识

N:=6;

A1:=kdj.J<100;

A2:=crOSS(dmi.pdi(7,7),DMI.mdi(7,7)) ANDtrix.TRIX(3,3)>TRIX.maTRIX(3,3);

A4:=CAPITAL/1000000<50 ;

A3:=C>SAR.sarAND (C-SAR.SAR)/SAR.SAR*100>1 AND (C-SAR.SAR)/SAR.SAR*100<=N;

A5:=SUM(HSL,10)<19 ANDmacd.MacD>REF(MACD.MACD,1) AND MACD.DIF>REF(MACD.DIF,2);

A6:=IF(C<O,REF(C<O,1),C>O);

A7:=mtm.MTM+0.05>=MTM.MTMMA;

XG:=A1 AND A2 AND A4 AND A3 AND A5 AND A7 AND A6;

T:=BArslAst(XG);

止盈价:IF(T>0,REF(C,T)*1.1,DRAWNULL),COLORRED,DOTLINE;

止损价:IF(T>0,REF(C,T)*0.9,DRAWNULL),COLORCYAN,DOTLINE;

DRAWICON(T=0,L*0.94,25);

STICKLINE(XG,L,H,0,0),COLORFF00FF;

STICKLINE(XG,CLOSE,OPEN,3,0),COLOR990099;

STICKLINE(XG,CLOSE,OPEN,2.8,0),COLOR990088;

STICKLINE(XG,CLOSE,OPEN,2.5,0),COLOR990077;

STICKLINE(XG,CLOSE,OPEN,2.2,0),COLOR990066;

STICKLINE(XG,CLOSE,OPEN,1.7,0),COLOR990055;

STICKLINE(XG,CLOSE,OPEN,1.2,0),COLORBB00BB;

STICKLINE(XG,CLOSE,OPEN,0.7,0),COLORDD00DD;

STICKLINE(XG,CLOSE,OPEN,0.2,0),COLORFF00FF;

相关专题: