首页 >股票知识 > 公式理论 > 正文

通达信变色20线主图指标公式

时间:2023-01-13 16:48:08 来源:股票知识

J20:ma(C,20),COLORWHITE,LINETHICK2;
Z20:=REF(MA(C,20),1);
IF(J20>=Z20,J20,DRAWNULL),COLORRED,LINETHICK3;
IF(J20<Z20,J20,DRAWNULL), COLORBLUE,LINETHICK3;
均线60:MA(C,60),DOTLINE COLORFFFF00,LINETHICK1;
stICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORMAGENTA;
STICKLINE(REF(C,1)*0.909>C,C,O,2,0),COLORLIGREEN ;
板块类别:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),ZHBLOCK),GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,板块类别),COLORWHITE;
PEG:C/FINANCE(33)/FINANCE(43),NODRAW,COLORGREEN;{PEG=PE/企业净利增长率};

相关专题: