首页 >股票知识 > 公式理论 > 正文

通达信金牛精确抄底指标公式

时间:2023-01-13 16:40:34 来源:股票知识

VAR1:=SUM(IF(CLOSE>REF(CLOSE,1),vol,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);

VAR2:=SUMBARS(VOL,CAPITAL);

VAR3:=IF(CLOSE>LLV(CLOSE,VAR2),1,0-1)*IF(VAR2,1,0-1);

VAR4:=IF(VAR3=0-1,1,0);

VAR5:=COUNT(VAR4=1,8)>3;

VAR6:=SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100;

VAR7:=Dma((OPEN+HIGH+LOW+CLOSE)/4,VOL/VAR6);

VAR8:=(CLOSE-VAR7)/VAR7*100<0-17;

VAR9:=(CLOSE-MIN(REF(CLOSE,5)*0.83,REF(CLOSE,21)*0.72))/CLOSE<0.05;

金牛:=VAR8 AND VAR9 AND VAR5;

金牛精确:=金牛>0 AND REF(金牛,1)=0;

金牛抄底:=COUNT(金牛精确,5) AND CLOSE>OPEN;

精确抄底:COUNT(金牛抄底,5)=1 AND 金牛抄底;

stICKLINE(IF(精确抄底,(-120),0),12,0,4,0),COLOR000088;

STICKLINE(IF(精确抄底,(-120),0),12,0,3,0),COLOR0000AA;

STICKLINE(IF(精确抄底,(-120),0),12,0,2,0),COLOR0000CC;

STICKLINE(IF(精确抄底,(-120),0),12,0,1.4,0),COLOR0000EE;

STICKLINE(IF(精确抄底,(-120),0),12,0,0.9,0),COLOR0000EE;

STICKLINE(IF(精确抄底,(-120),0),12,0,0.3,0),COLORLIMAGENTA;

STICKLINE(IF(精确抄底,(-120),0),9,0,7,0),COLOR770077;

STICKLINE(IF(精确抄底,(-120),0),9,0,6,0),COLOR990099;

STICKLINE(IF(精确抄底,(-120),0),9,0,5,0),COLORBB00BB;

STICKLINE(IF(精确抄底,(-120),0),9,0,4,0),COLORDD00DD;

STICKLINE(IF(精确抄底,(-120),0),9,0,3,0),COLORMAGENTA;

STICKLINE(IF(精确抄底,(-120),0),9,0,2,0),COLORDD00DD;

STICKLINE(IF(精确抄底,(-120),0),6,0,7,0),COLOR003300;

STICKLINE(IF(精确抄底,(-120),0),6,0,6,0),COLOR005500;

STICKLINE(IF(精确抄底,(-120),0),6,0,5,0),COLOR007700;

STICKLINE(IF(精确抄底,(-120),0),6,0,3.5,0),COLOR009900;

STICKLINE(IF(精确抄底,(-120),0),6,0,2,0),COLOR00CC00;

STICKLINE(IF(精确抄底,(-120),0),3,0,7,0),COLOR666666;

STICKLINE(IF(精确抄底,(-120),0),3,0,6,0),COLOR777777;

STICKLINE(IF(精确抄底,(-120),0),3,0,5,0),COLOR888888;

STICKLINE(IF(精确抄底,(-120),0),3,0,4,0),COLOR999999;

STICKLINE(IF(精确抄底,(-120),0),3,0,3,0),COLORDDDDDD;

STICKLINE(IF(精确抄底,(-120),0),3,0,2,0),COLORWHITE;

STICKLINE(IF(精确抄底,(-120),0),(-3),0,7,0),COLOR000044;

STICKLINE(IF(精确抄底,(-120),0),(-3),0,6,0),COLOR000033;

STICKLINE(IF(精确抄底,(-120),0),(-3),0,5,0),COLOR000055;

STICKLINE(IF(精确抄底,(-120),0),(-3),0,4,0),COLOR000077;

STICKLINE(IF(精确抄底,(-120),0),(-3),0,3,0),COLOR000099;

STICKLINE(IF(精确抄底,(-120),0),(-3),0,2,0),COLORLIMAGENTA;

相关专题: