首页 >股票知识 > 公式理论 > 正文

通达信中线买点主图指标公式

时间:2023-01-13 16:36:11 来源:股票知识

ma1:=IF(MA(vol,3)>MA(VOL,12),MA(CLOSE,2),MA(CLOSE,3)),COLORYELLOW;

MA2:=MA(CLOSE,6),COLOR00AA00;

MA3:=MA(CLOSE,15),COLORADddfA;

MA4:=MA(CLOSE,90),COLORYELLOW;

MA5:=MA(CLOSE,288),COLORRED;

MA6:=MA(CLOSE,576),COLORGREEN;

九天: IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),CIRCLEDOT,COLORFF6600;

无极: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;

逼空: IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.45,SMA(LOW,10,1),SMA(LOW,5,1)),CIRCLEDOT,COLORF00FF0;

雪鹰: IF(MA(VOL,2)>MA(VOL,3)/2>MA(VOL,5), SMA(HIGH,2,1),SMA(CLOSE,3,1)) ,COLORFFFFFF;

神抢: IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),COLOR0000FF;

DRAWTEXT(crOSS(雪鹰,九天),逼空,'爆发买点'),COLORRED;

DRAWTEXT(CROSS(MA4,逼空),逼空,'爆发买点'),COLORRED;

DRAWTEXT(CROSS(九天,MA5),逼空,'爆发买点'),COLORWHITE;

DRAWTEXT(CROSS(雪鹰,无极),逼空,'极端买点'),COLORRED;

DRAWTEXT(CROSS(雪鹰,MA3),逼空,'中线买点'),COLORYELLOW;

DRAWTEXT(CROSS(神抢,无极),MA2,'极端买点'),COLORWHITE;

DRAWTEXT(CROSS(MA2,MA1),九天,'卖'),COLORFFFFFF;

相关专题: