首页 >股票知识 > 公式理论 > 正文

通达信竞价板量排序指标公式

时间:2023-01-13 16:26:37 来源:股票知识

(OPEN/REF(CLOSE,1)-1)*100,NODRAW;

主力筹码估算:=Ema(WINNER(CLOSE)*70,3);

散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

散户套牢比率:=散户筹码估算/(主力筹码估算+散户筹码估算)*100;

主力控盘比率:=主力筹码估算/(主力筹码估算+散户筹码估算)*100;

LC:=REF(CLOSE,1);

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

量能饱和:=(IF(SAT>1,1,SAT)*100);

wr10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;

Wrsi:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(Abs(CLOSE-LC),5,1)*100;

活跃:=(WRSI-WR10);

活跃度比:=IF(活跃>=0,(活跃+100)/2,100-ABS((活跃-100)/2));

竞价量:=DYNAINFO(15)/DYNAINFO(4)/100;

KF:=(DYNAINFO(4)/DYNAINFO(3)-1)*100;

LTP:=IF(FINANCE(46)<100000,100000,FINANCE(46));

竞价换手率:=竞价量/LTP*10000;

竞价动能:=KF*竞价换手率*100;

创业板:=IF(CODELIKE('300'),1,0);

涨停创:=IF(C>1.1990*REF(C,1) AND C=H,1,0);

涨停主:=IF(C>1.0985*REF(C,1) AND C=H,1,0);

涨停数:=(涨停创 OR (涨停主 AND NOT(创业板)));

昨板数:REF(BArslAstCOUNT(涨停数),1);

今板数:REF(BARSLASTCOUNT(涨停数),0);

板量:((竞价量/REF(V,1)/10000*1000000000*竞价换手率*竞价动能)*REF(活跃度比,1)/100);

可转债:FINANCE(51);

★行★业★:DRAWTEXT_FIX(C>0,0,0,0,HYBLOCK);

★概★念★:DRAWTEXT_FIX(C>0,0,0,0,GNBLOCK);

相关专题: