首页 >股票知识 > 公式理论 > 正文

通达信五线看牛熊主图指标公式

时间:2023-01-13 16:16:32 来源:股票知识

量化:=maX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));

M20:=MA(量化,20);

DRAWBAND(M20,RGB(0,0,0),量化,120);

MA5:MA(量化,5),COLORMAGENTA;

MA3:MA(量化,3),COLORBROWN;

DRAWTEXT(crOSS(C,量化) AND CROSS(C,MA5) AND CROSS(C,M20),L,'量价五线'),COLORYELLOW;

黄金线:IF(量化>=MA5 AND 量化>REF(量化,1),量化,DRAWNULL),LINETHICK3,COLORYELLOW;

MA10:MA(量化,10),COLORGREEN;

stICKLINE(C>=REF(C,1) AND C>量化,H,L,0,0),COLORRED;

STICKLINE(C>=REF(C,1) AND C>量化,C,O,3,1),COLORRED;

STICKLINE(C量化,H,L,0,0),COLORCYAN;

STICKLINE(C量化,C,O,3,0),COLORCYAN;

相关专题: